Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
    Печать

Автор Тема: Новая магнитолка - работает, завожусь - звука нет :~  (Прочитано 1251 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
Всем привет, я тут новенький совсем. Очень рад что нашел сайт на котором всех обобщает наша любимая корса.

У меня Corsa B LS, ну и вот, купил значит месяц назад, и так мне эта машина полюбилась, что решил на нее поставить хорошую магнитолу. Штатная блаупункт тож ничего была, но кассеты давно вышли из моды.. = )

Ну так вот значит, с другом взялись за это дело, вытащили старую - нет проблем. потом задался вопрос: А что делать дальше??

На новой магнитоле у меня до#$#@!я проводов которые и идиоту будет понятно что расчитаны на усилитель. И-И-И есть еще ISO переходник или адаптор, называйте как хотите. ну мы долго недумая все подсоеденили я проверил - работает! УРА

Но вот беда, другу позвонил его знакомый, попросил помочь, у него машину украли мол o_O

(как оказалось, он припарковался не там где нужно, и её просто отбуксировали)

Ну и я остался один все это делать. Вобщем: СДЕЛАЛ!! все поставил, настроил на любимую радиостанцию, и .... завелся ... сперва поблек дисплей на магнитоле, но потом вернулся обратно и с радостью показывает мне что все иГраЕТ, а звука нет. Я не понял это дело o_O выключил двигатель, музыка опять появилась. Завожусь - проподает.. Короче я на это дело плюнул, разозлился и поехал в магазин, спросить что за "дела". Мне их петрович посоветовал ПЕРЕСТАВИТЬ провода в ISO адапторе- поменять местами желтый и красный.

пытался их так вытащить так, не выходят. Резать и спаивать не хочется. 5-ти минутное дело но ... не хочется.. = ))

Еще заметил что родненький блаупункт работает и без ключа зажигания, а новая даже вида жизни не подаст пока не повернешь ключ до первого щелчка.

Вот такая вот загагулина, и не знаю что делать.

по форуму рылся, такой же проблемы не нашел, господа Админы поправьте меня если я чего не углядел.

Друг позвонил своему знакомому. Тот сказал что это частое явление что или провода надо поменять местами или их СОЕДИНИТЬ.

Вобщем жду ваших постов!   *14
    • http://swd.times.lv

Google


Оффлайн tech

  • Ветеран
  • *****
  • Пол: Мужской
  • Город: г. Москва, ЮЗАО, Ясенево
  • Карма: +4/-0
  • Развернуть
GummyBear, правильно тебе сказали. Запараллель желтый и красный и будет тебе счастье.
    • http://www.global-techmarket.ru

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
я конечно самоучка, не ходил в кружок электроников, что значит запараллелить? =)

Типа оголить и соединить?
    • http://swd.times.lv

Оффлайн tech

  • Ветеран
  • *****
  • Пол: Мужской
  • Город: г. Москва, ЮЗАО, Ясенево
  • Карма: +4/-0
  • Развернуть
GummyBear, снять часть изоляции с желтого и красного провода (приблизительно 15 мм), скрутить между собой и подключить их к плюсу аккумуляторной батареи. А еще лучше не скрутить, а спаять.
    • http://www.global-techmarket.ru

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
ночью был на работе, там механику дал переходник, он оголил и скрутил отдельным проводом желтый и красный. Думал будет праздник наконец, НО... теперь конечно она работает замечательно, я могу включить магнитолу и без ключа зажигания, а вот что делать со звуком, он все так же проподает при включении двигателя.   *08

tech,  я так понял к этим проводам провести отдельный провод, подключенный к плюсу батареи? того что я соединил Ж и К не достаточно?? и где найти в таком случае дыру из салона в двигатель?
    • http://swd.times.lv

Оффлайн Vikki

  • Ветеран
  • *****
  • Пол: Женский
  • Город: Санкт-Петербург
  • Карма: +2/-0
  • Развернуть
GummyBear, при пуске двигателя так и должно быть, отключается "лишняя" нагрузка.

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
Vikki, хорошо, но как мне звук вернуть?  :(

может этой "магнитоле" недостаточно тока что б играть когда я завожусь?
    • http://swd.times.lv

Оффлайн tech

  • Ветеран
  • *****
  • Пол: Мужской
  • Город: г. Москва, ЮЗАО, Ясенево
  • Карма: +4/-0
  • Развернуть
GummyBear, при пуске двигателя звука НЕ БУДЕТ. Для того чтобы звук присутствовал при пуске, нужен альтернативный источник энергии (дополнительная АКБ). Причем возникает сложность в подзарядке дополнительной АКБ. Смастерить конечно можно, весь вопрос, а нужно ли это?
    • http://www.global-techmarket.ru

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
tech, ребята, вы наверное не совсем поняли, звук проподает когда вообще двигатель работет. когда я ЗАВОЖУСЬ это понятно. Но когда ДВИГАТЕЛЬ РАБОТАЕТ звука нет, в этом то вся загвоздка. я могу ехать при включенной магнитоле, которая показывает что все "тип-топ", но на самом деле ничего не играет. только иногда какие то "бэ мэ гэ" выскакивают когда я притормаживаю на светофорах
    • http://swd.times.lv

Оффлайн tech

  • Ветеран
  • *****
  • Пол: Мужской
  • Город: г. Москва, ЮЗАО, Ясенево
  • Карма: +4/-0
  • Развернуть
GummyBear, ничего не понятно. А звук вообще был когда нибудь с этой магнитоллой? При заглушеном двигателе есть звук?
    • http://www.global-techmarket.ru

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
tech, при выключенном двигателе магнитола работает идеально. но как только я включаю двигатель, магнитола показывает что всё в порядке, все играет, но звука нет. Выключаю двигатель, появляется звук.
    • http://swd.times.lv

Оффлайн tech

  • Ветеран
  • *****
  • Пол: Мужской
  • Город: г. Москва, ЮЗАО, Ясенево
  • Карма: +4/-0
  • Развернуть
GummyBear, тогда встань тестером на провода питания магнитоллы (при заглушенном двигателе), измерь напряжение на магнитолле. Потом отключи красный и желтый от АКБ и в разрыв встань тестером, измерь ток. далее проведи этиже манипуляции при заведенном двигателе. Показания выкладывай, посмотрим.
    • http://www.global-techmarket.ru

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
хорошо, ух задача не из легких
    • http://swd.times.lv

Оффлайн tech

  • Ветеран
  • *****
  • Пол: Мужской
  • Город: г. Москва, ЮЗАО, Ясенево
  • Карма: +4/-0
  • Развернуть
GummyBear, в смысле? Найди человека который дружит с тестером. Ты в каком городе проездом?)))))
    • http://www.global-techmarket.ru

Оффлайн GummyBear

  • Новичок
  • *
  • Город: Проездом
  • Карма: +0/-0
  • Развернуть
tech, =) да это мысли в слух, просто времени сейчас немного совсем. а с тестером я сам дружу, только у меня его сейчас нет = |

Кстати!!! Я проблему с магнитолой решил! Все работало когда вчера проверял! не успел поставить, сегодня надеюсь что успею. Напишу что да как все было, с фотками. = ) надеюсь это поможет в будущем хоть кому нибудь.

В скором времени собираюсь поменять подсветку всю в машине и может быть циферблаты, но это уже другая тема  = ))

Vikki, tech, спасибо вам за помощь и интерес в теме. tech, твой совет " Запараллель желтый и красный" очень пригодился. особенно то что я узнал для себя новое слово = )))))

А живу я в Шотландии, под Глазго. Езжу к родственникам в Россию и Латвию по возможности. Вот и написал проездом = )
    • http://swd.times.lv

Оффлайн tech

  • Ветеран
  • *****
  • Пол: Мужской
  • Город: г. Москва, ЮЗАО, Ясенево
  • Карма: +4/-0
  • Развернуть
GummyBear, рад за тебя. Ждем отчет.))))
    • http://www.global-techmarket.ru


    Печать
Тэги:
 


Rambler's Top100

PDA|WAP2